Results 1 to 1 of 1

Thread: Laptop touchpad not clicking (CentOS 6)

  1. #1
    Join Date
    Aug 2010
    Posts
    115

    Default Laptop touchpad not clicking (CentOS 6)

    • System – Preferences – Mouse
    • select the Toucpad tab at the top
    • tick the box “enable mouse clicks with touchpad”

    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •